1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused, clean, exciting and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots as well as access many other forum features unavailable to guests.

BoM cultivates a truly friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this excellence is truly tangible and treasured by our members. We'd love to have you join us today and convince yourself!

If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.

This notice will disappear once you register!

Cannot connect to game session.

Discussion in 'Icewind Dale (Classic)' started by littlejuggler, Feb 10, 2012.

  1. littlejuggler Gems: 1/31
    Latest gem: Turquoise


    Joined:
    Feb 3, 2012
    Messages:
    5
    Likes Received:
    0
    Gender:
    Male
    [​IMG] Hi,

    and friend of mine and I are having a problem:

    We both have IWD and HOW installed, with the 1.42 patch installed (both of us). Now when I create a game via TCP/IP (we are using Hamachi) he gets the message "Cannot connect to game session." right after he typed in the password of the multiplayer game session. I opened port 12975 (for my IP, not the Hamachi one, I hope that is correct). We both have our firewalls turned off.

    Any ideas? We'd appreciate it a lot!

    Thanks!

    ---------- Added 17 hours, 37 minutes and 10 seconds later... ----------

    I (host) am using Windows XP, my friend is using Vista, if that helps.

    Thanks!
     
  2. littlejuggler Gems: 1/31
    Latest gem: Turquoise


    Joined:
    Feb 3, 2012
    Messages:
    5
    Likes Received:
    0
    Gender:
    Male
    We got it to work yesterday by opening ports. Today, we wanted to continue playing, but for some reason, it doesn't work anymore. We have no idea why, we both have a static IP, ports are still open, we even set up a DMZ for each other (with the Hamachi IP). What's confusing me is, that it did work, but doesn't anymore.

    We'd appreciate any help a lot!
     

Share This Page

Sorcerer's Place is an independent project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of time and money on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!