View Full Version : Neverwinter Nights Forum News (Oct. 07, 04)


chevalier
Sat, 9th Oct '04, 1:21am
Here are today's Neverwinter Nights forum highlights, collected by NWVault (http://nwvault.ign.com). Please take into account that these are only single parts of various threads and should not be taken out of context. Bear in mind also that the posts presented here are copied as-is, and that any bad spelling and grammar does not get corrected on our end.

<font size="3" face="Verdana, Arial" color="#cc6600">Robin Mayne, Webmaster</font>

BioMod (http://nwn.bioware.com//forums/viewpost.html?topic=386615&post=3198285&forum=23&highlight=)
<hr />How can someone become a BioModerator<hr />There is no application process, rather when we or existing moderators notice that someone has proven to be consistently helpful, informative, and active we will approach that person to see if they would be interested.

<font size="3" face="Verdana, Arial" color="#cc6600">Georg Zoeller, Designer</font>

The Patch IS OUT! (http://nwn.bioware.com//forums/viewpost.html?topic=386623&post=3197832&forum=77&highlight=)
<hr />Welp...just tried to look at a Bulette with the toolset in my CEP PW I'm building (Five Realms II) and it throws an exception http://forums.bioware.com/_global/images/smiles/icon_smile.gif I don't see new skies either <hr />CEP PW means you have a hakpak overriding the appropriate .2da files. You will need to wait for CEP to issue their patch to make CEP compatible with 1.64 first.

More: <hr />In other words? If someone updates to 1.64 (like they see when they load the game) they will error-out when they try to connect to my Linux Stand-Alone 1.62 with the current CEP?<hr />No, 1.64 can't connect to 1.62 servers anyway. As with every patch, you need the same version of the game to play with each other - this is technically necessary and has always been this way. What this means is that people running modules that use CEP need to get the appropriate patch for CEP from the CEP team (check our CEP forums) to make new content such as the bulette show up in their toolset and to get some of the bugfixes we supply. Finally it means that the players who play on CEP servers that have been updated to 1.64 and the appropriate version of CEP need to download the latest CEP patch as well.

More: <hr />Has anyone else had an issue with the patch stopping at 53% for 20 minutes or longer? It went up to 53% relatively fast and at even intervals...but then it just kinda sat there for a lonnnnng time, so I restarted my computer and started over. Was that a bad move on my part?<hr />The servers are just really busy right now, too many people trying to patch at once. Give it some time.

ANNOUNCEMENT: CEP v1.50 Open Beta (http://nwn.bioware.com//forums/viewpost.html?topic=385331&post=3197851&forum=83&highlight=)
BUMP and REMINDER. If you install patch 1.64 (which seems to be available through the auto patcher now), you will NEED to get CEP 1.50 as well. There have been quite a few .2da changes in NWN 1.64 and without the appropriate CEP update, you will not see the new monsters, some bug fixes and some other new content in your toolset if you edit a module that uses CEP.

1.64 Is released omfg what? (http://nwn.bioware.com//forums/viewpost.html?topic=386631&post=3197863&forum=77&highlight=)
As always, if you play on an online world, you need to wait for your server to patch up to that version. I'm sure there will be reverse patches available for those who (as every patch) jump the gun, patch, find their server won't update for a few days and then want to go back to the server compatible version. That said, 1.64 is HIGHLY RECOMMENDED for all server operators as it fixes A LOT OF ISSUES and will make some cheaters/exploiters quite unhappy. Finally, since we seem to have established this thread (http://nwn.bioware.com/forums/viewtopic.html?topic=386623&forum=77) as official "w00t 1.64" topic, I'll lock this one down.

1.64 FAQ (http://nwn.bioware.com//forums/viewpost.html?topic=386649&post=3197905&forum=77&highlight=)
To avoid the usual same questions this time, some random Q&A regarding 1.64 ...

Is the patch out?
Yes, it is available through the auto updater. The webpage will be updated shortly

What's the excact version number
1.64.8062

I updated to 1.64 but my server uses 1.62, where is the revert patch?
The website will be updated shortly, in the meantime you find the files here:
Click Here (http://nwdownloads.bioware.com/neverwinternights/patch/english/)

I get an exception when editing my CEP/<put other hakpak here> module in the toolset and select the bulette.
CEP, as well as any other hakpak that overrides one of the 2da files listed as changed in the 1.64 patchnotes needs to be updated to be compatible with 1.64. For CEP, I suggest visiting our CEP forum, for other hakpaks, you will either need to do the update yourself or contact the hakpak creator to do this.

I'm playing on a CEP server, do I need to download update for CEP as well?
Yes. Visit the CEP forums for more information

The server I'm playing on runs 1.62, can I play with 1.64
No. Client and server need to speak the same language, meaning they need to have the same version. Best wait for your server operator/guild/clan/whatever to announce they made the move to 1.64 before updating.

Downloading aborts ad x%, the update server is busy, etc.
Try again a bit later. NWN is a popular game and a lot of people jump to get the latest patch when they find out it is available.

Where is the <standalone server / mac version / linux version / my language version / etc>
As every patch, all version of the patch will gradually become available on the NWN patch website ( http://nwn.bioware.com/support/patch.html ) and through the auto updater (where applicable). Some releases take a bit longer to build and may not become available the same day as the windows client patches. No worries, everyone will be served http://forums.bioware.com/_global/images/smiles/icon_smile.gif

Update:
The standalone server 1.64 is now available here:
Click Here (http://nwdownloads.bioware.com/neverwinternights/standaloneserver/)


I get a client server version mismatch error in multiplayer
Your server has not been updated to 1.64 while you have or the other way around. Either wait for your server to update or reverse your patch.

I really need to go back to 1.62 to play on my server for now, how does that revert patch thing work?
The revert procedure, if you really want to do it, works as follows:
<ul>
Download the correct .zip file for your game version (pay attention the expansion packs you have installed, there are different files for each possible combination).
Do NOT unzip it, just put the zip file in the root of your NWN installation.
Run the updater and press update. it will find the .zip and revert.
Delete the .zip file out of your NWN directory.
[/list]

Securom with 1.64 (http://nwn.bioware.com//forums/viewpost.html?topic=386651&post=3197931&forum=77&highlight=)
Yea, and for there it can only go down hill...Sorry, but you know the drill, http://www.ataricommunity.com is the place to tell our publisher if you have trouble with copy protection issues.

Can I revert back to 1.62? (http://nwn.bioware.com//forums/viewpost.html?topic=386633&post=3197983&forum=77&highlight=)
The revert procedure, if you really want to do it, works as follows:
Download the correct .zip file for your game version (pay attention the expansion packs you have installed, there are different files for each possible combination).
Do NOT unzip it, just put the zip file in the root of your NWN installation.
Run the updater and press update. it will find the .zip and revert.
Delete the .zip file.

More: The problem is that the updater first needs to check if it is the most current version installed to handle the patch, and right now, our servers are hammered by so many people trying to patch that even that can take a long time (or time out). Should be better in a few hours when all those crazy people went to bed http://forums.bioware.com/_global/images/smiles/icon_smile.gif

Changes for 1.65 (http://nwn.bioware.com//forums/viewpost.html?topic=386658&post=3198099&forum=77&highlight=)
<hr />Three words: Custom Class Generator.<hr />Two words. forget it http://forums.bioware.com/_global/images/smiles/icon_smile.gif Seriously, let's stay on the ground with ideas for future patches. We have plans to support NWN well into the future, and if all goes well, we might be able to add some interesting new to the game, but please remember that NWN's scope has always been "build your own FR module", not "design your own D&D World".

Did 1.64 change the "bow bug"? (http://nwn.bioware.com//forums/viewpost.html?topic=386681&post=3198322&forum=77&highlight=)
fixed

Is 3.5 possible on a patch or new disk?. (http://nwn.bioware.com//forums/viewpost.html?topic=386677&post=3198350&forum=77&highlight=)
While nearly everything is possible, it is important to understand that NWN is a product based on the D&D 3.0 license, so it would a more complicated undertaking to update it to 3.5 than just the design and programming work, which is already a quite a lot of work actually. Short: Unlikely.


How do I run a revert patch? (http://nwn.bioware.com//forums/viewpost.html?topic=386700&post=3198504&forum=42&highlight=)
Click Here (http://nwn.bioware.com/forums/viewtopic.html?topic=386649&forum=77&sp=0#3197905)

<font size="3" face="Verdana, Arial" color="#cc6600">Craig Welburn, Live Team Programmer</font>

Eternal fixes (http://nwn.bioware.com//forums/viewpost.html?topic=386578&post=3197295&forum=77&highlight=)
<hr />Will the upcoming 1.64 patch fix the female humanhalf-elf helmet problem (no necks!?!)? Also will there be a fix about the monk's glowing eyes appearing only on human males?<hr />No and ah no.

Which Patch To Download? (http://nwn.bioware.com//forums/viewpost.html?topic=386561&post=3197411&forum=49&highlight=)
<hr />Hi everyone, Just bought myself NWN Gold Edition (includes NWN Original & SoU) & HotU. Installation went without problem, though when I tried to update the game to the latest version, the update program suggested that I download the critical rebuild program. Now, my question is... will I need to download all 3 of the critical rebuild files or downloading and installing the HotU version would suffice to update my games?<hr />You will only need one critical rebuild patch (the HotU one, sinc you have HotU installed). You can find it here: Click Here (http://nwn.bioware.com/support/patch_english_hotu.html)

Can I revert back to 1.62? (http://nwn.bioware.com//forums/viewpost.html?topic=386633&post=3197869&forum=77&highlight=)
The revert patch is posted, but it make take a little while for the web page to be updated. Until then, you can find the patch files here: Click Here (http://nwdownloads.bioware.com/neverwinternights/patch/english/)

Linux client vanished! (http://nwn.bioware.com//forums/viewpost.html?topic=386670&post=3198283&forum=49&highlight=)
Yep the linux patch had a serious issue that needed to be fixed. We are in the process of rebuilding it now and the new version should be available soon. Sorry for the inconvenience.

More: <hr />The directory is populated and the link works again. I presume this is the fixed version. http://forums.bioware.com/_global/images/smiles/icon_smile.gif<hr />Yep, looks like Andrew made a post about this in the linux forum. Click Here (http://nwn.bioware.com/forums/viewtopic.html?topic=386660&forum=72)