1. SPS Accounts:
    Do you find yourself coming back time after time? Do you appreciate the ongoing hard work to keep this community focused and successful in its mission? Please consider supporting us by upgrading to an SPS Account. Besides the warm and fuzzy feeling that comes from supporting a good cause, you'll also get a significant number of ever-expanding perks and benefits on the site and the forums. Click here to find out more.
    Dismiss Notice
Dismiss Notice
You are currently viewing Boards o' Magick as a guest, but you can register an account here. Registration is fast, easy and free. Once registered you will have access to search the forums, create and respond to threads, PM other members, upload screenshots and access many other features unavailable to guests.

BoM cultivates a friendly and welcoming atmosphere. We have been aiming for quality over quantity with our forums from their inception, and believe that this distinction is truly tangible and valued by our members. We'd love to have you join us today!

(If you have any problems with the registration process or your account login, please contact us. If you've forgotten your username or password, click here.)

It's been a while, is this right?

Discussion in 'Pool of Radiance: Ruins of Myth Drannor' started by uglijimus, Sep 24, 2012.

  1. uglijimus Gems: 6/31
    Latest gem: Jasper


    Joined:
    Mar 7, 2005
    Messages:
    195
    Likes Received:
    0
    I started this game up again after around a year and a half of inactivity.
    I right-clicked on some armor one of my characters was wearing to see the properties. A black box appeared showing its properties and then disappeared as quickly as it came. I kept clicking and this process repeated itself. I then tried a left-click and nothing. I went back to the right click and decided to hold it down, and the black display box appeared but started blinking furiously (obviously it was appearing and disappearing probably 10x a second).

    Needless to say, I can't even see if what kind of armor my characters are wearing. Do you think this is a graphics problem or am I forgetting how to look at the properties of items??:confused:
     
  2. uglijimus Gems: 6/31
    Latest gem: Jasper


    Joined:
    Mar 7, 2005
    Messages:
    195
    Likes Received:
    0
    I tried it several times and kept getting the same bug. then I loaded an earlier game and the content of the items seemed to be displayed correctly. I went back the game I originally wanted to play and it worked!...for now:rolleyes:
     

Share This Page

Sorcerer's Place is an independent project run entirely by fans and for fans. Maintaining Sorcerer's Place and a stable environment for all our hosted sites requires a substantial amount of time and money on a regular basis, so please consider supporting us to keep the site up & running smoothly. Thank you!